Veeam

Fix Veeam Backup Problem After Upgrading VCenter 6.7 Update 1

Want create site? Find Free WordPress Themes and plugins.

After upgrading vCenter 6.7 to the new version of vCenter 6.7 Update 1 , the Veeam Backup software encountered the following error when backing up virtual machines: The reason for this error is the API changes in the new vCenter version. Of course, Veeam has said it will fix this issue in its upgrade to version 4, but you can fix this with some changes in the registry.

Error: Object reference not set to an instance of an object

 

1. Open the Windows Server Veeam Backup registry and follow the \ HKLM \ SOFTWARE \ Veeampath and right-click on Veeam Backup and Replication and create new Multi-String Value values.

 

2. Name the new key as VMwareOverrideApiVersion and its values 6.7.1 = 6.7 .

3. Continue to test Veeam Release and Repeat Software.

 


 

Did you find apk for android? You can find new Free Android Games and apps.
Fix Veeam Backup Problem After Upgrading VCenter 6.7 Update 1
Rate this post

Sabir Hussain Soomro
About Sabir Hussain This website is maintained by Sabir Hussain. Sabir is as an Independent consultant, professional blogger VM Virtualization site has started as a simple bookmarking site, but quickly found a large following of readers and subscribers. Connect on: Google + or Feel free to network via Twitter.@VMGate110
http://www.VMGate.com